Julius Caesar's great-great-granddaughter (zyada) wrote in mozilla,

Problem with latest version of thunderbird?

I just upgraded to the latest version of thunderbird, and it is no longer able to connect to my email.

The version info is:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100802 Thunderbird/3.1.2

I'm running Windows XP.

I can get my mail through yahoo, so that's not the problem.

Anyone else having this problem?
  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

  • 2 comments

Anonymous

August 16 2010, 01:08:08 UTC 4 years ago

test

zyada

August 19 2010, 17:41:48 UTC 4 years ago

FYI, for anyone who had this problem - it was a problem with ZoneAlarm that was preventing thunderbird from working.