?

Log in

No account? Create an account
Mozilla: Firefox, Thunderbird, Sunbird, and the suite
 
[Most Recent Entries] [Calendar View] [Friends]

Below are 20 journal entries, after skipping by the 40 most recent ones recorded in mozilla's LiveJournal:

[ << Previous 20 -- Next 20 >> ]
Friday, April 24th, 2009
11:21 pm
[lizziinvisigoth]
Firefox Personas problem...
I have installed the latest version of Firefox Personas and for one the whole image doesn't show up, just the very tip of the top part, and the footer image that's supposed to be at the bottom doesn't show up at all.

Currently I have the MyFirefox theme installed as well as the modifier for that theme, and DownLoad helper, other then that I do not have any other addons installed. Is there a way to fix this???

Current Mood: annoyed
Tuesday, April 7th, 2009
4:06 pm
[dandelion]
Updates to Firefox
I have Firefox in Windows XP, Ubuntu and OS X on this computer. In Windows and Ubuntu, Firefox updates properly and is version 3.0.8. In OS X, Firefox is 3.0.6 and does not see any updates, even when clicking check for updates. It just tells me there are no updates available, when clearly there are; it doesn't seem to believe 3.0.7 or 3.0.8 exist.

Things I have tried:
- I have created a new profile and this does not help.
- I do not want to install 3.0.8 manually in the hope that this will force the updater into working in the future, because I had to install 3.0.6 manually in the first place after an earlier version could not see any updates. It has never updated, according to the update log.
- There has only ever been one user account on this operating system, so it is not that I do not have sufficient privileges to run an update.
- Updates to extensions work automatically and correctly.

Any ideas?
Friday, March 27th, 2009
11:55 am
[behtypa]
Mozilla Thunderbird - messages blank in "Sent " folder?
.
Guys, please help me to solve the mistery: My Mozilla Thunderbird does not show messages in "Sent " folder anymore. It shows the Subject and Reipient, but not the content at the bottom. Instead, the page is either blank or filled with something like "jZF/rvmQyp3oHDSwDGuPr15Ab0/Llt" or other weird stuff.

All other folders are OK. Immediately before this I have Compacted the folder (Right mouse click -> Compact) and deleted some really old files. My email history is over 2 years now. The Thunderbird is not slow though.

Thank you.
Thursday, March 26th, 2009
11:47 pm
[lizziinvisigoth]
FF3 will not zoom my text...
Ok, so I recently switched to the new version of FF3, and the text refuses to zoom for me! Ive tried multiple add ons but nothing works. Am I doing something wrong? My eyes are bad and I do alot of reading and I need my text zoom.

I click the button nothing happens, I do it manually and nothing happens and i even use the keyboard shortcut (Ctrl++) and it wont work either, when it did with the previous version. If I change the default font size in my options it distorts everything and I don't like that.

So whats the problem? Is there some secret Im not getting? Is there a trick to it? Can somebody please help my figure this out...

Current Mood: annoyed
Monday, March 16th, 2009
7:23 pm
[tudorpot]
Bookmarks toolbar
I recently upgraded to the latest version of Firefox-3.0.5 for Mac OSX. All was working well until today, when my bookmarks on the toolbar won't work. When I click, nothing happens. There is a new icon next to one of the bookmarks-it looks like a dumbell standing up. Help please.
Saturday, March 14th, 2009
10:49 am
[starrlitsky]
help
Read more...Collapse )



for example i typed in s then it coems up with previous things ive searched,i was wondering how to get rid of that?

thanx



Current Mood: annoyed
Saturday, February 21st, 2009
12:20 pm
[kshandra]
Thunderbird issues
(directed here by the lovely folks at ljgenie)

I've been using Mozilla Thunderbird on this laptop since I first got it. I transferred some of the settings over from my old Eudora account, and I thought I had everything set up just fine and dandy...

...but there are roughly half a dozen emails from last March (when I acquired the machine) that refuse to stay deleted. I've emptied my trash. I've emptied the Recycle Bin on the laptop. I've deleted every single inbox.msf file I could find - twice. I found that I had two sets of preferences for the same email account; I deleted the extraneous one. I've accessed the email accounts in question through their respective webmail interfaces, and these messages no longer exist on the server. But if something happens to interrupt the mail retrieval sequence, in they come again.

Will someone not rid me of this meddlesome priest email?

Current Mood: aggravated
Saturday, January 31st, 2009
6:59 pm
[voiceboxx]
ff3's sucky awesome bar
I don't know if this has been mentioned before, but personally I HATE Firefox 3's so-called "awesome bar". It's totally not awesome. :/

Therefore I thought I'd share what I did to make the URL bar more like it was in Firefox 2.

1. First I installed oldbar.
2. Then I typed in about:config in the address bar, and "urlbar" in the filter.
3. I set browser.urlbar.matchOnlyTyped to true so it does NOT display things from my bookmarks or my history, and browser.urlbar.maxRichResults to 20 just 'cause I only want 20 urls showing in the address bar.
The end.

Thoughts, suggestions, & opinions welcome.
Thursday, January 29th, 2009
1:26 pm
[dotcomslash]
my AdblockPlus seems to have stopped working overnight. It's still enabled and I didn't change any settings. Has it happened to anyone else? Does anyone think it would help if I just got rid of it and added it again?

Update: I uninstalled and added it again - no luck. My custom filters I've set in the past day are there but the list is otherwise empty.
Tuesday, January 27th, 2009
12:16 am
[elfy]
Friendslist - Firefox cache problem with videos?
Hey all :)

I have a question or well, it's rather an annoyance.

When I reload my friendspage and someone posted a youtube video, I often see a previously posted video instead of the new one. When I go to the individual sites of the entry, I see the correct video. I guess this has something to do with the cache, but I'm not sure how to work around that without emptying my cache again and again. Firefox probably thinks that as it's always the "same" page I'm reloading, the videos on it must be old ones and pulls them from the cache and doesn't check if they are new?

Also, I happen to have a video on my flist that keeps autoplaying and it's soooo annoying, is there a way to stop that?

Thanks for any help!
Monday, January 26th, 2009
10:55 pm
[rikes]
Problems loading LJ after installing FF3
After installing Firefox 3 a couple of days ago I've had problems with loading LJ. The pages look like they have finished loading (ie. all pictures, icons, text, etc. seem complete) but the little status wheel icon thingy on each tab never stops, as if it was still loading something. This only happens with LJ pages, not on any other sites.

Has anyone else had similar experiences?
Tuesday, January 20th, 2009
5:32 pm
[seraficradiance]
Cookies help
My Firefox recently, yesterday, shit itself and refuses to store my cookies. It deleted all my cookies for staying logged into websites, all my blogs and e-mail sites, etc. I put them in and when I close and reopen the browser they are forgotten.
Here are the details:

-I'm running FF3 on Windows XP Home. I've had M3 for months now.
-Recently I installed WeatherWatcherLive and Peer Guardian2. I have since uninstalled PeerGuardian2 and restarted the system to no avail.

-I logged on yesterday to find all my sites had logged me off, but the saved passwords and saved form data I had for them were still there.
-The settings are still the same, 'keep cookies until they expire' when I close FF and open it again all the cookies are gone.

-I have attempted to click all the "keep me logged in" options but they did nothing. In fact, I'm looking at the page info for my yahoo and it's telling me that I haven't visited the page before today, when I just signed in 4 minutes ago and then closed the browser.

-I looked it up and tried to recover a lost profile; that failed. Then I tried starting in Safe Mode and tell it to begin with original settings; that failed too.

I'm hoping something can be done short of a clean reinstall.
Help please, if you can.
Wednesday, January 14th, 2009
3:43 pm
[christtrekker]
text version
For some time now I've been curious how difficult it would be to use the Mozilla codebase to create a terminal-friendly text-mode browser. Obviously capabilities would be limited (single-size fixed-width font, 16 colors at most, etc) but surely it is possible...in theory.

I once asked Thomas Dickey about it, since he has oodles of experience with ncurses and lynx. He agreed it may be doable, providing there are interfaces that don't rely on pixel-level positioning and such. I have no idea about that.

Current Mood: curious
Monday, January 5th, 2009
6:31 am
[dj_spider]
Firefox 3 Crashing?
I've tried searching on-line, but nothing has helped so I'm hoping someone hear has an answer.

My Firefox at home keep crashing.  I can't seem to find any rhyme or reason for it -- it's not certain sites, it's not the number of tabs I have open, but in the course of an hour, it will usually crash 2-3 times.  I uninstalled and reinstalled 3.0, in case something funky had happened there, but no luck.  My b/f has the same problem with his as well.

Oddly, I have 3.0 at work and have yet to encounter any issues there (and I have more add-ons at work than at home).  My b/f went back to 2.0 at work and hasn't had any issues, but one of his employees is experiencing the same crash issues with 3.0.  I run on Xp at home, and Windows 2000 at work, in case it's abrowser compatibility thing.

Is there any way to troubleshoot this or is there a history on this somewhere?  My google-fu is failing me mightily, and I much prefer Firefox to other browsers out there.
Thursday, January 1st, 2009
10:34 pm
[dandelion]
sharing a profile but not chrome
Hi, I'm trying to share my Firefox and Thunderbird profiles between two operating systems. The sharing won't be a problem once I've created an area writable by both OSes; the problem is, in one I need a userchrome.css file in FF/Thunderbird in order to make the menu and status bars display correctly, and in the other operating system, I don't have a userchrome.css on either FF or Thunderbird. Is there a way to share a profile but have one operating system using a userchrome.css file, and the other operating system not? It's possible if I apply the userchrome.css file to both operating systems it'll be okay, but I suspect it will break parts of the display in the one which didn't need it.
Thursday, December 18th, 2008
1:23 pm
[sapphorlando]
Whitewashing on MySpace: FF3 error?
Has anyone else had this problem? I'm not sure if it might be due to Firefox or not. (Using FF3)

MySpace pages load, then quickly fall under a full-screen whitewash that I can kind of see through. No links under the whitewash are clickable. (Well, sometimes they are, but usually not.) If I scroll down, it seems that the click-proof whitewash only goes down as far as the first full length of screen, then the rest of the page looks normal and clicks work. This doesn't happen all the time, and sometimes happens to varying degrees - as in, sometimes I can click through the whitewash (but usually not).

Enabling all scripts through NoScript seems to make no difference. Setting AdBlock to green seems to make no difference.

I don't use MySpace myself, but sometimes I'm directed there for one thing or another, and I'd like to be able to view the page and click links.

This problem happens only with MySpace pages.
Tuesday, December 16th, 2008
5:39 pm
[sometime]
Torbutton
Hello, I'm hoping one of you computer-savvy people can give a n00b a little help:

I am trying to use Tor and Privoxy in conjunction with Firefox. So far, I've gotten stuck just linking Tor to Privoxy. After looking through Privoxy's guide and getting stuck at the "Forwarding" part, I decided to give TorButton a go, though I've heard some bad things about it.

I installed Torbutton. On the bright side, it appeared to mask my IP address when I visited whatsmyip.org, so it was working. On the downside, I couldn't click any links or see any images. It absolutely forbid me to leave the Google search results page!


I haven't found anyone who has had this problem. Any suggestions? Would it be better to just not use Torbutton, and try to configure tor and privoxy by themselves--and if so, does an idiot-friendly guide exist for this?

Thanks so much for your help. I've been stuck on this for over two hours. :(
Monday, December 15th, 2008
1:46 pm
[jnshk]
Feature or Bug: No context menu on form buttons?
I've been setting up a new laptop and have installed FF3 to it. So far, everything has been going well, but I recently discovered that FF3 has disabled the context menu for form buttons when you right-click on a submit button. It wouldn't bother me, but it prevents me from using the context menu entry of the "SubmitToTab" extension.

Does anyone know if this disabling of the context menu on buttons is intended to be a feature or is it an inadvertent bug?
Saturday, December 6th, 2008
1:32 am
[smu]
Hi, a newbie here
Hi, I'm totally new to Firefox, I just downloaded it last night to get
rid of my ancient IE. But I seem to be having problems.

First, Gmail will not load, at all. I click on the gmail icon in my
toolbar and it will just show a white page with a link that says "load
basic HTML" and it will not let me load the usual gmail page, I have
to use the basic HTML. When I load the exact same gmail page, side by
side with Firefox, in IE, it loads like normal.

In Livejournal, despite not having adblock installed, it won't display
icons, no matter how many times I right click "show image". It also
will not load youtube embedded videos. Also, instead of just making a
drop down window in the same page when I click "post a comment" or
"expand", it will open a whole new tab with that info or
just reload the current page to the post comment page, instead of the
drop down menu. None of this happens in IE. I have an LJ paid account, this used to work in IE, now it doesn't in Firefox. Ack!

This is all driving me insane. If anyone has any idea what to do,
please help!

The only apps I have on my Firefox are:
Google Toolbar 3.1.3
LJ Login
Morning Coffee
US Dictonary

I'm running the most recent Firefox.

Thanks!
Thursday, November 27th, 2008
11:07 am
[wildcrow]
thunderbird question
How do I tell Tb not to download all the mail I just want to have the NEW mail downloaded? Sorry, I didn't find any setup feature for it. Leave some links if it's RTFM. Thanks )
[ << Previous 20 -- Next 20 >> ]
About LiveJournal.com